1. Tuyển Mod quản lý diễn đàn. Các thành viên xem chi tiết tại đây

Máy em khi khởi động phải ấn Ctrl + Alt + Delete thì mới vào Windows được là sao?

Chủ đề trong 'Hỏi đáp Tin học' bởi boy_langtu007, 20/09/2007.

  1. 1 người đang xem box này (Thành viên: 0, Khách: 1)
  1. boy_langtu007

    boy_langtu007 Thành viên mới

    Tham gia ngày:
    04/10/2005
    Bài viết:
    241
    Đã được thích:
    0
    Máy em khi khởi động phải ấn Ctrl + Alt + Delete thì mới vào Windows được là sao?

    Các bác giúp em với.Máy em khi khởi động không vào ngay Windows được mà phải nhấn thêm phím Ctrl+Alt+Delete thế là sao.Em đã thay pin mới,rút Clear Safe Mode và ấn lại và vào Safe Mode để thiết lập cài đặt ban đầu rồi mà vẫn không được.Mong các bro chỉ giáo.
  2. caydan_chapi16

    caydan_chapi16 Thành viên mới

    Tham gia ngày:
    28/02/2006
    Bài viết:
    1.147
    Đã được thích:
    0
    Tại sao bạn lại nghĩ ra ấn tổ hợp phím ấy. Bạn bắt đầu làm thế từ bao giờ?
  3. boy_langtu007

    boy_langtu007 Thành viên mới

    Tham gia ngày:
    04/10/2005
    Bài viết:
    241
    Đã được thích:
    0
    Máy em mua chưa được 1 năm thì bị như thế rồi,chưa hết bảo hành em đòi đổi lại cái khác thì chúng nó không cho.Mấy thằng ở đấy bảo đấy là do khi sản xuất nó bị như thế nhưng xác xuất rất ít,số em đen nên chọn phải cái đấy.Nó chỉ thêm 1 thao tác đấy thôi nhưng em cảm thấy khó chịu vì cảm thấy máy mình không được bình thường.Có bác nào biết chỉ giúp em với.Khi khởi động thì xuất hiện một màn hình màu đen có 2 dòng cuối là:
    ....................................................................................
    ...................................................................................
    ... Boot CD:
    ...................................... Press Enter
    nếu cứ ấn Enter thì vẫn xuất hiện màn hình đen xì và lúc này chỉ còn 2 dòng cuối cùng trên chạy liên tục.
  4. tiacay

    tiacay Thành viên quen thuộc

    Tham gia ngày:
    04/12/2004
    Bài viết:
    828
    Đã được thích:
    0
    Bạn mua máy ở đâu mà nó lại có cái lí do không cho bảo hành kì cục thế, bảo hành thì mục tiêu chính là để cho khách hàng khắc phục việc mua nhằm linh kiện lỗi mà.
    Nhưng bạn thử vào BIOS load Default mode xem sao. Một số Main nếu để BootCD trước như thế có thể nó không tự khởi động bằng ổ cứng cho mình.
  5. hoangnt149

    hoangnt149 Thành viên mới

    Tham gia ngày:
    02/04/2003
    Bài viết:
    1.499
    Đã được thích:
    0
    1. Disable the need to press Ctrl-Alt-Del from the startup screen is to e*** the Registry and add a REG_DWORD value named DisableCAD REG_DWORD to the following registry key:
    HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionWinlogon
    Set DisableCAD to 1. To reset Ctrl-Alt-Del behavior, either delete the key entirely or set it to zero.
    2. Nếu dùng winxp pro có thể làm theo chỉ dẫn này
    http://www.visualwin.com/Disable-C-A-D/
    3. Vụ lúc boot phải ấn enter thì cứ load bios defaut, sau đó set first boot là harddisk thôi.
    Được hoangnt149 sửa chữa / chuyển vào 16:04 ngày 20/09/2007
  6. tttoan

    tttoan Thành viên gắn bó với ttvnol.com

    Tham gia ngày:
    05/06/2004
    Bài viết:
    2.316
    Đã được thích:
    315
    Đó ko phải là lỗi phần cứng, cũng chẳng phải lỗi phần mềm mà chỉ là 1 option của Windows và BIOS thôi.
    Mà sao mấy chú bảo hành hiền quá, ko giải thích cho khách hàng hiểu.
    Bạn làm theo cách của hoangnt149, chắc sẽ giải quyết dc vấn đề.
  7. kara_men

    kara_men Thành viên mới

    Tham gia ngày:
    15/09/2003
    Bài viết:
    2.835
    Đã được thích:
    0

    Hoặc thêm cách này nữa:
    Vào Run chạy lệnh này
    control userpasswords2
    [​IMG]
  8. kara_men

    kara_men Thành viên mới

    Tham gia ngày:
    15/09/2003
    Bài viết:
    2.835
    Đã được thích:
    0
    Hoặc thêm cách này nữa:
    Vào Run chạy lệnh này
    control userpasswords2
    [​IMG]
  9. boy_langtu007

    boy_langtu007 Thành viên mới

    Tham gia ngày:
    04/10/2005
    Bài viết:
    241
    Đã được thích:
    0
    Cám ơn các brother rất nhiều, em đã thử hết mấy cách mà các bro chỉ giáo rồi nhưng vẫn không được.Không biết còn cách nào nữa không?
    Máy em khi khởi động thì nó hiện lên màn hình màu đen và có những chữ như sau:
    Diskette Drive A :1.44M,3.5 in Display Type: EGA / VGA
    Pri. Master Disk : None Serial Port (s) : 3F8 2F8
    Pri.slave Disk : CDROM, DMA2 Parauel Port (s): 378
    Sec. Master Disk : None DDR at Row (s): 2
    Sec. Slave Disk : None
    ---------------------------------------------------------------------------------------
    PCI device listing..............
    Bus No.Device No.Func No.Vendor/Device Class Device Class IRQ
    ---------------------------------------------------------------------------------------
    0 2 0 8086 2562 Display....... ... 5
    0 29 0 8086 24C2 USB 1.1.......... 5
    0 29 1 8086 24C4 USB 1.1 ......... 5
    0 29 2 8086 24C7 USB 1.1 ......... 11
    0 29 7 8086 24CD USB 2.0 ........ 9
    0 31 1 8086 24CB IDE ................ 14
    0 31 3 8086 24C3 SMBus........... 11
    0 31 5 8086 24C5 Multimedia.... 11
    1 13 0 10EC 8139 Network........ 11
    ACPI.............. 9
    ---------------------------------------------------------------------------------------
    Veritying DMI Pool Data.......................Update Success.
    Boot from CD :
    DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER.

    Khi em ấn Enter thì chỉ còn màn hình đen và 2 dòng:
    Boot from CD :
    DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER.

    Ấn Enter tiếp thì vẫn chỉ có 2 dòng đó và khi nào ấn Ctrl +Alt +Delete thì mới vào Windows được.
  10. zikzikkk

    zikzikkk Thành viên mới

    Tham gia ngày:
    01/03/2007
    Bài viết:
    468
    Đã được thích:
    0
    Chắc ổ đĩa lỗi rồi, bác ghost lại win đi đảm bảo được, nhưng trước khi ghost win thì nên format ổ C trước đã

Chia sẻ trang này